oracle 10g的哪个版本可以安装在windows server 2008 R2上?

oracle 10g的哪个版本可以安装在windows server 2008 R2上? 可刚执行安装,就提示:检查操作系统版本:必须是5.0,5.1,5.2 or 6.0。实际为6.1。未通过。请按Enter退出……

解决方案

在安装目录install下找到oraparam.ini,将[Certified Versions]修改为如下: [Certified Versions] #You can customise error message shown for failure, provide value for CERTIFIED_VERSION_FAILURE_MESSAGE Windows=5.0,5.1,5.2,6.0,6.1 也就是增加6.1版本支持即可。修改完毕,重新安装。 自检通过,不过,接下来在安装的过程中,还会有自检,这个时候依然会提示错误: 正在检查操作系统要求… 要求的结果: 5.0,5.1,5.2,6.0 之一 实际结果: 6.1 检查完成。此次检查的总体结果为: 失败 <<<<问题: Oracle Database 10g 未在当前操作系统中经过认证。 不过,这个时候不需要再做任何其他修改,只需要选中操作系统检查后的错误复选框(调整成用户验证),然后点[下一步],忽略错误即可。我在安装过程中一路顺利,在此之后没遇到任何错误,Oracle 10g顺利安装成功。

「点点赞赏,手留余香」

    还没有人赞赏,快来当第一个赞赏的人吧!
免责声明: IT学馆所发布的一切资源及文章仅限用于学习和研究目的;不得将上述内容用于商业或者非法用途,否则,一切后果请用户自负。本站信息来自网络,版权争议与本站无关。您必须在下载后的24个小时之内,从您的电脑中彻底删除上述内容。如果您喜欢该程序,请支持正版软件,购买注册,得到更好的正版服务。如有侵权请邮件与我们联系处理。admin@itxueguan.com
0 条回复 A 作者 M 管理员
    所有的伟大,都源于一个勇敢的开始!
欢迎您,新朋友,感谢参与互动!欢迎您 {{author}},您在本站有{{commentsCount}}条评论